admin avatar

在OpenMediaVault5.0系统下搭建Wordpress的坑

🕧 by admin





买了一台蜗牛星际,买回来也是一个坑,具体过程改天再更新一下。。。

把蜗牛星际自带的黑群晖格掉,重装来OpenMediaVault5.0

装好才发现OpenMediaVault5.0的插件真的很少 ,,,连mysql,nginx,这些都的自己安装

折腾过程耗时众多。。。首先OpenMediaVault5.0默认安装的PHP7.3,没有安装phpize

那就安装一下phpize吧

1
2
3
4
5
6
7
apt-get install php7.3-dev

//先更新下源,否则可能提示找不到

//centos系统

yum install php-devel

一切就绪了,准备安装Wordpress,报错以下信息

1
Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

安装PHP mysql扩展包

1
apt-get install php7.3-mysql

重启PHP进程

1
/etc/init.d/php7.3-fpm restart





💘 相关文章


📝 有偿服务

• 服务器合租380/年
• 服务器配置:2.4G,6核12线程
• nvme raid 1硬盘
• 不提供服务器自主面板
• 适合稳定的个人博客
• 提供备份服务,备份空间自备
• 只提供ipv6地址,搭配cloudflare使用
• 提供想要安装的程序和域名
• 博客必须是和谐健康的
• 博客不能是视频和图片站
• 提供以下付费服务
• 建站,FTP,备份,Linux,Wordpress等建站问题咨询管理
• 加微信:344452500(不闲聊,直接说事)

写一条评论

Based on Golang + fastHTTP + sdb | go1.16.8 Processed in 0ms